*** 線型性解析（ANOVA1） ***

１．概要

直線関係にある二つの変量の，偏りの度合い（直線性）を解析する手

法です。例えば物理量（圧力，温度など）の量的因子の変化に対して

母平均が直線関係にある場合，分散分析だけでは，「どのような関数

関係にあるか」までは分りません。線型性解析では先ず分散分析手法

により，一次（回帰）と残差（高次）成分に分解し，その有意性を評

価します。次に回帰分析により，偏りの傾向とその度合い（偏りゼロ

に対する回帰直線の振る舞い）を評価します。理想的な直線性とは，

基準値の変化に対して常に偏りがゼロになることです。

２．適用・用途

直線関係にある二つの変量（基準値と測定値など）について，偏りの

傾向とその度合い（許容幅との適合性）を評価する際に用います。基

本的な事項としてX軸は説明変数（一般的には等間隔水準の設定量：

基準値となる圧力・流量など），Y軸は目的変数（機器の測定値など）

が割り当てられ，説明変数の全範囲に対し線形性が得られているかを

判断します

３．分析手順

3.1 分散分析

1)STEP1（データファイルの作成）

○一元配置

メインアイテムから[データファイルの作成]，サブアイテムから[EXCEL

data format]を選択し，[一般解析用]data formatで作成します。縦

(行)方向はデータ数，横(列)方向は水準(標本)数の，基本的な入力方

法で入力しますが，第一水準はX軸データ，第二水準以降にY軸デー

タを入力します。下の例では，X軸の7水準（0.5,1,1.5,,,）に対し，

Y軸として水準毎に7回の繰り返しデータがあることになります。

（データ入力例）

2) STEP2（ファイルの読込み）

メインアイテムから[統計解析（連続データ）]，サブアイテムから[線

型性分析（ANOVA1）を選択し，[GO]をクリックします。[メニュー]操

作よりデータファイルを読み込みます。データリストビューにデータ

が出力されます。

3) STEP3（分析条件の設定）

データリストビュー各列の[column]ボタン2箇所をクリックし，（[c-

selected]欄に￤←，→┆が表示）Y軸水準（列）範囲を選択します。

該当するデータの種類を選択します。定量値の場合は，SQsigma ProX

が%データに変換後，分析を行います。

4)STEP4（分析条件の入力）

条件リストビューの[Setting]をクリックします。分析条件入力用ウィ

ンドウが表示されますので，各値を入力し[OK]をクリックします。

5)STEP5（結果の出力1）

[解析]ボタンをクリックすると，分散分析リストビュー他に結果が出

力されます。

※分散分析の結果から，残差（高次）が有意でない場合は，それを誤

差項にプールする旨のコメントが出力されますので，もう一度[解析]

ボタンをクリックします。

6) STEP6（結果の出力2）

母平均と信頼区間のグラフはメニュー操作から出力されます。

3.2 回帰文関

分散分析のSTEP5から，メニュー操作により回帰分析ウィンドウを表

示します。

1)STEP1（分析条件の入力）

条件リストビューの[Setting]をクリックします。分析条件入力用ウィ

ンドウが表示されますので，各値を入力し[OK]をクリックします。

2)STEP2（結果の出力）

STEP1の操作により，線形性回帰プロットと各リストビューに回帰検定

結果が出力されます。